+ Reply to Thread
Results 1 to 3 of 3

Thread: Unable to Post New Thread

  1. #1
    Join Date
    Apr 2018
    Location
    New Brunswick, Canada
    Posts
    8

    Default Unable to Post New Thread

    Hi Everyone,

    EDIT: It appears that the post has went through, and what I was experiencing was normal.

    This is a test as I am not sure it will work on here either, but basically I have been trying to create post regarding the build of my evaporator in the homemade maple equipment section but it will not work. I got a notification that it would need to be reviewed by a moderator but it's been a day and still no sign of it. Is this normal? I also tried to use the "contact us" feature but the message doesn't appear to have sent.

    Thanks,

    Matt
    Last edited by MattyMaple; 04-04-2020 at 08:38 AM.

  2. #2
    Join Date
    Jan 2006
    Location
    Oneida NY
    Posts
    10,437

    Default

    New members are welcome but before their first posts go thru they get reviewed by the website owner. After that they will go thru quicker but sometimes on a new thread post there is a delay. At those time members sometimes hit the POST button again, but that is not needed, that just causes the same post to appear 2 or more times. Just be patient.
    Dave
    Dave Klish about 1320 taps in '15, doing fewer each year, about 450 planned for 2020 (and after?)
    2012 Mahindra 36 HP 4x4/ loader/cab/heat/AC:-)
    3x8 raised flue evaporator
    250 GPH converted to electric, RO by Ray Gingerich
    6.32 KW solar system, 1.48KW is battery backed up, all net metered
    http://s1041.photobucket.com/albums/...anssugarhouse/
    website: www.cnymaple.com

  3. #3
    Join Date
    Apr 2018
    Location
    New Brunswick, Canada
    Posts
    8

    Default

    Quote Originally Posted by maple flats View Post
    New members are welcome but before their first posts go thru they get reviewed by the website owner. After that they will go thru quicker but sometimes on a new thread post there is a delay. At those time members sometimes hit the POST button again, but that is not needed, that just causes the same post to appear 2 or more times. Just be patient.
    Dave
    Hi Dave,

    Thanks for the reply. That's what I figured but I just wanted to be sure being that I didn't see any evidence of the post ever being made.

    Matt

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts