+ Reply to Thread
Results 1 to 4 of 4

Thread: Membrane test results

  1. #1
    Join Date
    Dec 2013
    Location
    Stockbridge,Ma
    Posts
    89

    Default Membrane test results

    I just received my membrane back from CDL after they washed it and I'm a little confused with the test results.
    Results are "passing sugar 0% / Performance before 92.1% / Performance after 84.4%"
    Why did the performance go down after the wash? Shouldn't it at least be the same or better? Also, at what point do I start thinking about replacing it?

  2. #2
    Join Date
    Mar 2015
    Location
    Peoria, IL
    Posts
    571

    Default

    Did you ask them about it? Maybe they just reversed the numbers. It should be better after a wash in theory.
    2020 - 210 taps 3/16 shurflo, upgraded hp pump on RO
    2019 - 150 taps 3/16 shurflo, Deer Run 125 dolly RO - 73 gallons
    2018 - 120 taps 3/16 hybrid (shurflo), 2x6 raised flue w/hood, homemade arch w/ AUF & AOF - 34.5 gallons
    2017 - 60 taps 3/16 gravity, oil tank arck w/ steam pans - 12.5 gallons

  3. #3
    Join Date
    Dec 2013
    Location
    Stockbridge,Ma
    Posts
    89

    Default

    No I haven't talked to anyone yet. Paperwork just came in the mail today. I opened it after I got home from work.

  4. #4
    Join Date
    Jan 2006
    Location
    Oneida NY
    Posts
    10,064

    Default

    Ask them or maybe your CDL dealer.
    Dave Klish about 1320 taps in '15, doing fewer each year, about 450 planned for 2020 (and after?)
    2012 Mahindra 36 HP 4x4/ loader/cab/heat/AC:-)
    3x8 raised flue evaporator
    250 GPH converted to electric, RO by Ray Gingerich
    6.32 KW solar system, 1.48KW is battery backed up, all net metered
    http://s1041.photobucket.com/albums/...anssugarhouse/
    website: www.cnymaple.com

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts