+ Reply to Thread
Results 1 to 2 of 2

Thread: Can not post new ads...

  1. #1
    Join Date
    Mar 2010

    Thumbs down Can not post new ads...

    I have tried to post several times a new ad it never shows up for a SS tank.
    Can you please let me know what's going on or why it won't work I've posted in the past okay

  2. #2
    Join Date
    Jan 2006
    Oneida NY


    I had 2 sap tanks I was planning to post sometime. When I read your post I tried to post the adv., it posted fine.
    Try again, I suspect you missed at least one of the clicks you need to complete to enter a new ad.
    Dave Klish about 1320 taps in '15, downsized after I lost my help, about 450-500 planned for 2021 (and after?)
    2012 Mahindra 36 HP 4x4/ loader/cab/heat/AC:-)
    3x8 raised flue evaporator
    250 GPH converted to electric, RO by Ray Gingerich
    6.32 KW solar system, 1.48KW is battery backed up, all net metered
    website: www.cnymaple.com

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts